Ïðîãðàììà Îáó÷åíèå êàäðîâ 1.1

Программа Обучение кадров 1.1


Ââåäåíèå

Введение

 Top Previous Next

Программа Обучение кадров 1.1 предназначена для учёта и контроля за обучением и повышением квалификации работников предприятия.

Программа использует стандартный подход Windows в части общих принципов работы и дизайна, которые можно прочесть в стандартных описаниях. В этой же инструкции отражены только те моменты, которые относятся к архитектуре и функциональности конкретно программы Обучение кадров 1.1.


Íàçíà÷åíèå è âîçìîæíîñòè

Назначение и возможности

Система предназначена для автоматизации всех видов работ по ведению учёта и планирования обучений и повышений квалификаций.

Основные функции:

1. сбор и обработка данных о специальностей, должностей, учебных заведений с их реквизитами;
2. получение статистической информации;
3. составление планов и графиков;
4. ведение истории обучений и повышений квалификаций;
5. формирование отчётов различной структуры.

Основные возможности:

1. ввод, коррекция, удаление информации о работников, учебных заведений и специальностями;
2. сортировка данных по 12 критериям данных;
3. поиск по все критериям данных, запрос поиска может быть и не полный;
4. ведение истории обучений и повышений квалификаций;
5. настройка программы;
6. проверка возможных ошибок (помогает исключить человеческий фактор);
7. составление отчётов и списков;
8. вывод информации происходит на экран при помощи Microsoft Excel и на принтер.


Ñèñòåìíûå òðåáîâàíèÿ

Системные требования

Аппаратные требования:

· процессор Pentium III;
· жёсткий диск 40 Гб;
· оперативная память 512 Мб;
· минимальное разрешение экрана 1024х768.

Требования к программному обеспечению:

· операционная система Windows 98, 2000, ХР, Vista, 7;
· Microsoft Office 2000 и выше.


Çàïóñê ïðîãðàììû

Запуск программы

Запуск программы Обучение кадров 1.1 осуществляется с помощью ярлыка или через Меню-Пуск -> Программы -> Обучение кадров 1.1 -> Обучение кадров 1.1

Ярлык – это ссылка на приложение (программу, АРМ) и является средством для запуска.

Саму программу перемещать нельзя, а ярлык можно поместить в любом приемлемом для пользователя месте.

Использование ярлыка является наиболее удобным способом для запуска программы.

Для запуска программы с ярлыка на рабочем столе можно выбрать один из следующих вариантов:

1. дважды (или – один раз, в зависимости от настройки Вашего Windows) щёлкнуть по ярлыку, если пользователь под которым вы вошли, имеет права администратора;
2. щёлкнуть правой клавишей мыши по ярлыку и выбрать команду “Открыть”, также необходимо иметь права администратора;
3. Если вы не имеете права администратора, то для правильного запуска программы необходимо щёлкнуть правой клавишей мыши по ярлыку и выбрать команду “Запуск от имени…”, в появившемся окне необходимо установить, при помощи мыши, точку в пункте «Учётную запись указанного пользователя». Что писать в графах пользователь и пароль вам подскажет ваш системный администратор.

После запуска программа автоматически загружает в себя последнюю базу данных.

После первого запуска программы необходимо зайти в закладку данные организации и изменить четыре поля (как зайти и как менять см. «Закладка данные организации»).


Âûõîä èç ïðîãðàììû

Выход из программы

По окончании работы с программой Обучение кадров 1.1 её необходимо закрыть, при помощи кнопки «Выход».

После нажатия на неё программа при необходимости предложит вам сохранить последние изменения.

Кнопка Yes – сохраняет и закрывает программу.

Кнопка No – не сохраняет и закрывает программу.

Кнопка Cancel – не сохраняет и не закрывает программу.


Ïîëüçîâàòåëüñêèé èíòåðôåéñ

Пользовательский интерфейс

Интерфейс программы Обучение кадров 1.1 состоит:

1. основная таблица (слева);
2. меню (закладки вверху);
3. панели со вспомогательными таблицами и данными (справа);
4. статус строка (внизу).


Îñíîâíàÿ òàáëèöà

Основная таблица

В ней находятся основные данные работника. Основная таблица может быть отсортирована по одной из шести колонок, для этого необходимо нажать на её наименования, для обратной сортировке необходимо нажать ещё раз на тоже наименование колонки. Также можно устанавливать ширину колонок основной таблицы для этого подведите курсор мыши к правой стороне наименование колонки, после чего курсор мыши изменит свой вид, нажимаете правую клавишу мыши и тащите её вправо или влево до нужного размера и отпускаете клавишу мыши. Каждая колонка имеет свой минимум и максимум по ширине, в диапазоне которых вы можете менять ширину колонке.

Ширину основной таблицы также можно регулировать, как и ширину колонок таблицы. Для этого подведите курсор мыши к правому краю таблицы, после чего курсор мыши изменит свой вид, нажимаете правую клавишу мыши и тащите её вправо или влево до нужного размера и отпускаете клавишу мыши. Основная таблица имеет минимум и максимум по ширине, в диапазоне которых вы можете менять её ширину.

Если нажать правую клавишу мыши на основной таблице, то появиться меню см. рисунок.


Ìåíþ

Меню


Ôàèë

Фаил

Открывается при нажатии закладки «Фаил».

Содержит следующие кнопки:

· Новый – очищает весь список работников, специальностей и учебных заведений;
· Открыть – позволяет открыть любую базу данных;
· Сохранить – сохраняет изменения в базе данных и в настройках программы;
· Импортировать – позволяет загрузить список работников из Excel в программу. Но для этого необходимо, чтобы поля в Excel были сформированы, как показано в таблице:

ФИО | Табельный № | Должность | Участок | Цех
Андреев Иван Васильевич | 562 | Cлесарь | 1 | 1
Загорцев Игорь Васильевич | 513 | Начальник цеха | 1 | 1

· Экспортировать – при нажатии данной кнопки появляется список возможных вариантов списков, отчётов и графиков. При необходимости дополнительных отчётов или графиков обратитесь к разработчику для их добавлению в программу;
· Выход.


Âèä

Вид

Данная закладка предназначена для изменения внешнего вида программы.

· Кнопка «Скин» - позволяет выбрать 1 из 12 наиболее вам понравившихся скинов;

Основная таблица:

· Кнопка «Шрифт» - позволяет устанавливать размер, цвет и вид шрифта в основной таблице (слева);
· Кнопка «Фон» - позволяет устанавливать цвет фона основной таблицы.

Вспомогательные таблицы:

· Кнопка «Шрифт» - позволяет устанавливать размер, цвет и вид шрифта во вспомогательных таблицах (справа);
· Кнопка «Фон» - позволяет устанавливать цвет фона во вспомогательных таблицах.

Цвет фона работников:

· Кнопка «Предстоящих» - позволяет установить цвет фона строки с работником, которого подходит срок к обучению или повышению квалификации. Величина подхода срока устанавливается в закладки «Настройки».
· Кнопка «Опоздавших» - позволяет установить цвет фона строки с работником, которого срок обучения или повышения квалификации наступил или прошёл.
· Выход.

Для лучшей визуализации мы рекомендуем вам изначально выбрать понравившийся скин. Далее в настройках основной и вспомогательных таблицах изменять только наименование и размер шрифта. А также цвет фона предстоящих работников выбирать светло-зелёный, а работников опоздавших: светло-красный.


Ïîèñê

Поиск

· Поиск – появляется окошко, где указывается, что вы ищите. Поиск происходит и по части текста. Например: «начальн» - укажет на работников, где присутствует это слово. Также поиск может происходить и по цифровому набору (таб.№);
· Поиск далее – позволяет перейти программе к следующему работнику, которому подходит критерий поиска. После достижения конца списка программа предложит вам его начать заново;
· Выход.


Ãðóïïèðîâàíèå

Группирование

· Обновить – приводит основную таблицу в исходное состояние, то есть она содержит полный список работников;
· Поиск – появляется окошко, где указывается, что вы ищите. Поиск происходит и по части текста. Например: «начальн» - укажет на работников, где присутствует это слово. Также поиск может происходить и по цифровому набору (таб.№). В основной таблице будут находиться только те работники, которые подходят по вашему критерию поиска.
· Экспортировать – при нажатии данной кнопки появляется список возможных вариантов списков, отчётов и графиков. При этом в списке или отчёте будут фигурировать только те работники, которые находятся в основной таблице на данный момент. При необходимости дополнительных отчётов или графиков обратитесь к разработчику для их добавлению в программу;

· «Должность», «Категория», «Участок» и «Цех» работают по одному и тому же принципу. Напротив наименований в выпадающем списке изначально установлены птички (галочки). Отключая или включая птичек, вы можете управлять содержимым списком основной таблицы. Для включения или отключения всех птичек, в каком либо выпадающем списке, необходимо нажать правой кнопкой мыши на данном выпадающем списке и выбрать из появившемся меню: «Отметить все» или «Снять все отметки».

· В этой закладке имеется возможность вывести список работников, у которых срок ближайшего обучения или повышения квалификации находится в определённом временном диапазоне. Установка диапазона вы можете указать в пунктах «С» и «По».

Например, необходимо вывести всех работников, у которых срок обучения подходит с 31 декабря 2010 года. Для этого необходимо у пункта «С» указать дату в формате ДД.ММ.ГГГГ. Это можно сделать при помощи цифровых клавиш клавиатуры или при помощи мыши. Для этого необходимо нажать мышью на квадратик рядом с полем ввода даты, при этом появится календарь, где при помощи кнопок можно изменять год и месяц. После нахождения необходимого года и месяца необходимо мышью указать на число. Программа автоматически вставит дату нужного формата и изменит содержимое основной таблицы, согласно установленным критериям.


Íàñòðîéêè

Настройки

· Кнопка «Экспортировать на» определяет куда будет выводится списки, графики и отчёты – на экран при помощи Microsoft Excel или на принтер.
· «Кол. дней за сколько предупреждать» - определяет величину дней за сколько отмечать работников цветом фона, установленным в закладке «Вид» -> «Предстоящих».
· «Количество стандартных строк в листе» – эта величина имеет значение от 46 до 62 и регулирует отступы сверху и снизу.
· «Отступ слева» – регулирует отступ с слева. Изменяется от 2 до 10.
· «Количество цифр в инвентарном номере» – эта настройка позволяет дополнять спереди нулями не полный инвентарный номер.
· «Количество копий при выводе на принтер» – эта настройка используется при выводе информации на принтер.

· «Использовать звук» – многие выполнения действий программы подтверждаются звуковым сигналам. Данная установка включает или отключает звуковое сопровождение.
· «Показывать предупреждения» – позволяет регулировать вывода окошек с подтверждением ваших действий, например, удаление работника.
· «Использовать краткую формы представления дат» - краткая форма имеет вид месяц и год. Например: полная форма: 12.10.2010; краткая: октябрь 2010
· «Отключаться если нет сообщений» - при установке программы, она прописывается в автозагрузку (будет автоматически запускаться каждый раз, когда включается компьютер). После запуска программа она проверяет даты ближайших обучений и ели отсутствуют опоздавшие и предстоящие обучения программа автоматически себя закроет. Для принудительного запуска программы, не зависимо от «предстоящих» или «опоздавших», необходимо при запуске программы удерживать клавишу на клавиатуре (слева или справа) «Ctrl».
· «Интеллектуальное переключение панелей» - при включённой данной функции программа при нажатии на некотором работнике автоматически переключает панели со вспомогательными таблицами в зависимости от имеющихся данных о работнике. При присутствии предстоящих дат обучений или повышения квалификации будет открываться та панель, где дата наиболее близка к текущей. А при отсутствии дат будет открываться первая панель. Если необходимо временно отключить автоматическое переключение панелей для этого при указание на работника в основной таблице удерживать клавишу на клавиатуре (слева или справа) «Ctrl».

· Выход.


Ïîìîùü

Помощь

· «О программе» - появляется окошко с кратким описанием принадлежности программы.
· «Инструкция» - появляется окно с данной инструкцией по пользованию программой Обучение кадров 1.1;
· «Письмо разработчику» – отправка электронного письма с предложениями или претензиями разработчику.
· «Календарь» - появляется окно с календарём.
· «Калькулятор» - появляется окно с калькулятором.
· «Поиск ошибок» - программа просматривает все списки определяет возможные ошибки и исправляет их. Эта функция помогает исключить человеческий фактор при составлении базы данных.
· Выход.


Ïàíåëè ñî âñïîìîãàòåëüíûìè òàáëèöàìè è äàííûìè

Панели со вспомогательными таблицами и данными

В программе находятся 5 панелей с 4 вспомогательными таблицами.


Ðàáîòíèê

Работник

В панели «Работник» можно добавлять, изменять и удалять работника. При нажатии в основной таблице панель принимает наименование ФИО работника.

ФИО и табельный номер – это поля для ввода.

В табельном номере не обязательно вписывать нули в начале: программа сама их подставит согласно настройки см.

Должность – это поле с выпадающим списком, в котором по мере составления списка будут находиться всё больше и больше должностей. При выборе уже имеющейся должности, автоматически и устанавливается категория. Также в должности есть нюанс, что «токарь» и «Токарь» для программы это разные должности

Категория должностей является единой для всех работников с одной и той же должностью. То есть если исправить категорию одному токарю, то категорию автоматически поменяют все токари.

Участок и цех выбирается также как и должность.

Для изменения данных о работнике необходимо, обязательно, нажать кнопку «Изменить».

В этой же панели находится данные организации. Чтобы её открыть необходимо на неё нажать мышкой.

В ней находятся данные о наименовании организации, ФИО начальника (директора), ФИО инженера ПТО или ответственного за обучение. А также имя файла данных. Его желательно назвать, как и вашу организацию, только английскими буквами.


Ñïèñîê îáó÷åíèÿ ðàáîòíèêà

Список обучения работника

В этой панели находится список специальностей, на которые обучился работник.

При добавлении новой специальности необходимо выбрать специальность из списка. Если в списке нет необходимой специальности, то необходимо её создать в панели «Справочник специальностей». После указания специальности наименование заведения автоматически подставиться, то которое вы указали в панели «Справочник специальностей», но при необходимости вы можете его изменить в данной панели.

Далее необходимо указать дату начало обучения, как описано см. Конечную дату вводить не обязательно. При двойном нажатии клавиши мыши по начальной дате, то дата установится текущей, а если дважды кликнуть мышью по конечной дате, то дата конца обучения будет равна дате начало обучения.

Дата следующего обучения устанавливается автоматически, в зависимости от периода обучения и вывода формы представления даты (см. настройки).

Стоимость обучения вводить не обязательно.


Ñïèñîê ïîâûøåíèé êâàëèôèêàöèè ðàáîòíèêà

Список повышений квалификации работника

Работает также как и панель Список обучения работника.


Ñïðàâî÷íèê ó÷åáíûõ çàâåäåíèé

Справочник учебных заведений

В этой панели находится вспомогательная таблица со списком учебных заведений.

Изначально в ней находится заведение «собственными силами». Данные вы можете при необходимости изменить для этого заведение. Но удалить из списка его нельзя.

Таблица может быть отсортирована по любой колонке, а также есть возможность изменять ширину колонок.

Для добавления нового учебного заведения необходимо заполнить, обязательно, только первую строку.


Ñïðàâî÷íèê ñïåöèàëüíîñòåé

Справочник специальностей

В этой панели находится вспомогательная таблица со списком специальностей.

Таблица может быть отсортирована по любой колонке, а также есть возможность изменять ширину колонок.

Для добавления новой специальности необходимо заполнить, обязательно, все три строки.

Если на данную специальность обучают несколько учебных заведений, то укажите наиболее частое учебное заведение. Учебное заведение можно изменять непосредственно в панели «Список обучения работника» и «Список повышений квалификации работника».

Пункт «Период» имеет стандартные периоды, включая, «разовый». Данный период устанавливается для тех специальностей, для которых повторное обучение не нужно, а также при повышения разряда рабочим.


Îïèñàíèå ðàáîòû

Описание работы


Ïåðâûé çàïóñê

Первый запуск

После первого запуска программы Обучение кадров 1.1 необходимо настроить внешний вид программы (см закладка Вид). Далее необходимо изменить данные организации (Панель Работник). После чего необходимо ввести всех работников (минимум 3). Далее нажать кнопку «Сохранить».

Далее вводим все необходимые учебные заведения. А потом все специальности.

После чего сразу или постепенно добавляем обучения или повышения квалификаций для каждого работника.


Ïîñëåäóþùèå çàïóñêè

Последующие запуски

 Top Previous

При последующем запуске программы, программа анализирует данные и при присутствии «предстоящих» и (или) «опоздавших» автоматически открывается закладка «Группирование» со списком данных работников. Список работников в данной закладке будет неизменен пока вы не измените критерии группирования или не нажмёте кнопку «Обновить».